


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<script src="//cdn.blueconic.net/mediasource.js"></script>
    <title>Last Stop Auschwitz: My Story of Survival from Within the Camp | Library Journal</title>
    <meta name="description" content="" />
    <meta property="title" content="Last Stop Auschwitz: My Story of Survival from Within the Camp | Library Journal" />
    <meta property="author" content="de Wind, Eliazar">

    <meta property="og:title" content="Last Stop Auschwitz: My Story of Survival from Within the Camp" />
    <meta property="og:description" content="" />
    <meta property="og:url" content="https://www.libraryjournal.com?reviewDetail=last-stop-auschwitz-my-story-of-survival-from-within-the-camp"/>
    <meta property="og:category" content="Biography,Starred Reviews"/>
    <meta name="twitter:image" content="https://www.libraryjournal.com" />
    <meta property="og:image" content="https://www.libraryjournal.com"/>

    <meta property="og:site_name" content="Library Journal"/>

    <meta property="article:author" content="de Wind, Eliazar">
    <meta property="publishDate" content="" />
    <meta name="taxonomy" content="NONFICTION">
    <meta name="tags" content="">
    <meta property="og:type" content="Article" />
    <meta name="keywords" content="Biography,Starred Reviews, , Library Journal, Junior Library Guild, jlg, library, librarian, books, collection development, reading categories, reading levels." />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">


<!-- Latest compiled and minified CSS -->
<link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/bootstrap3.3.7.min.css"/>
<!-- <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> -->

<!-- jQuery library -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>

<!-- Jquery pluging for Pagination -->
<script src="/webfiles/1580234437488/js/jquery.simplePagination.js" type="text/javascript"></script>
<!-- <script type="text/javascript" src="path_to/jquery.simplePagination.js"></script> -->

<!-- Latest compiled JavaScript -->
<script src="/webfiles/1580234437488/js/bootstrap3.3.7.min.js" type="text/javascript"></script>
<!-- <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script> -->

<!-- ReCAPTCHA plugin -->
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- fa fa Icons -->
<!-- <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"> -->

<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- <link href="http://lj.libraryjournal.com/wp-content/themes/news/images/favicon.ico" rel="Shortcut Icon" type="image/x-icon" /> -->

<link href="/webfiles/1580234437488/images/LJ_logo.ico" rel="Shortcut Icon" type="image/x-icon" />

<!-- <link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/header.css"/> -->
<link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/font-awesome.css"/>
<link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/style.css"/>
<!-- <link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/utilities.css"/> -->
<!-- <link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/media.css"/> -->
<!-- <link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/fonts.css"/> -->
<!-- <link rel="stylesheet" type="text/css" href="/webfiles/1580234437488/css/theme.css"/> -->

<link rel="canonical" href="www.libraryjournal.com/?reviewDetail=last-stop-auschwitz-my-story-of-survival-from-within-the-camp"/>


<script>
function myFunction() {
    var x = document.getElementById("myTopnav");
    if (x.className === "topnav") {
        x.className += " responsive";
    } else {
        x.className = "topnav";
    }
}
</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16323142-19"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16323142-19', { 'optimize_id': 'GTM-MF2XJKF'});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16323142-19', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
function divSwap(div1,div2)
{
   d1 = document.getElementById(div1);
   d2 = document.getElementById(div2);
   if( d2.style.display == "none" )
   {
      d1.style.display = "none";
      d2.style.display = "block";
   }
   else
   {
      d1.style.display = "block";
      d2.style.display = "none";
   }
}

</script>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

    <script type='text/javascript'>
//Review Detail page

var gptAdSlots = [];

googletag.cmd.push(function() {

    var desktopSevenTwenty = googletag.sizeMapping().
        addSize([0, 0], []).
        addSize([768, 200], [728, 90]).
        build();

    var mobileThreeHund = googletag.sizeMapping().
        addSize([0, 0], []).
        addSize([320, 200], [300, 50]).
        addSize([768,200],[]).
        build();

    //Header Slots
    gptAdSlots[0] = googletag.defineSlot('/3245306/lj2018_header_728x90', [728, 90], 'header_tag_desktop').defineSizeMapping(desktopSevenTwenty).setCollapseEmptyDiv(true).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/3245306/lj2018_header_300x50', [300, 50], 'header_tag_mobile').defineSizeMapping(mobileThreeHund).setCollapseEmptyDiv(true).addService(googletag.pubads());
    //ReviewDetail Slots
    gptAdSlots[2] = googletag.defineSlot('/3245306/lj2018_reviewdetail1_300x250', [300, 250], 'reviewdetail1_300x250').setCollapseEmptyDiv(true).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/3245306/LJ_Spotible1_1x1', [1, 1], 'LJ_Spotible1_1x1').setCollapseEmptyDiv(true).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/3245306/LJ_Video_1x1', [1, 1], 'LJ_Video_1x1').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.pubads().setTargeting("Site","LJ2018");

    //Key-Value for Themes
            googletag.pubads().setTargeting("Theme",["Reviews", "Nonfiction", "Biography", "Best Of", "Starred Reviews"]);

        googletag.enableServices();
});
</script>




<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//mediasource.actonservice.com/cdnr/63/acton/bn/tracker/10574';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>

<meta name="google-site-verification" content="GINpffHmAfZPGwpGyHSIt6k2Eeg8Hk44abcaPHa4FsI" />

</head>

<body>

	<div class="col-md-12 pl_0 pr_0">
    <a name="top"></a>

		<div id="advertisement" class="advertisement adv-top bg-gray col-md-12 col-sm-12 col-xs-12 float-left hidden-xs hidden-print">
			<div id="header_tag_desktop">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('header_tag_desktop'); });
                </script>

			</div>
		</div>

<!-- new header design in desktop view -->
<div id="header" class="header container-fluid col-md-12 col-sm-12 col-xs-12 float-left pl_0 pr_0 hidden-xs">
    <nav class="navbar navbar-default container mb_0">
      <div class="col-md-12 col-sm-12 col-xs-12 p_0">
        <div class="navbar-header col-md-3 col-sm-3 col-xs-12 mb_15 p_0">
          <a href="?page=subscribe"><button class="btn btn-subscribe btn-red navbar-btn subscribe-btn-size" style="width:140px;">SUBSCRIBE</button><a>
        </div>
        <div class="col-md-6 col-sm-6 col-xs-12 text-align-center">
          <a id="homeId" onclick="readUrlCategory('home','homeId','home')";>
            <img class="LJ-image pointer" src="/webfiles/1580234437488/images/LJ.jpg" alt="L J image"/>
          </a>
        </div>
        <ul class="nav navbar-nav navbar-right col-md-3 col-sm-3 col-xs-12 mt_20">
          <!-- <li class="pull-right mt_5 tab-mt-20">
            <a class="tab-no-padding" href="?page=shopping-cart-page">
              <div id="cart">
                <img class="tab-w20" src="/webfiles/1580234437488/images/shopping-cart.png"/>
              </div>
              <span id="itemCount">0</span>
            </a>
          </li> -->
          <li class="pull-right mt_20 ml_30 search-bar">
            <a href="" class="search-icon p_0 tab-ml-10" data-toggle="collapse">
              <img id="btn" class="tab-w20" src="/webfiles/1580234437488/images/search.png"/>
              <div id="idd" class="display-none"></div>
            </a>
          </li>
          <li id="userDetail" class="pull-right mt_20 ellipsis-user-name dropdown">
            <div class="userDetail pointer ml_20 tab-no-margin fs_16 tab-fs-14">
              <a href="?page=login" class="p_0 fs_16 tab-fs-14 dropdown-toggle pull-right mr_10" role="button" aria-expanded="false">
							<img class="mr_10" src="/webfiles/1580234437488/images/user.png"/>Log In</a>
            </div>
              <!-- After logged in user account nav popup-->
              <ul id="account-popup" class="dropdown-menu account-nav border-none">
                <li><a class="mb_10 mt_10" href="?page=account-dashboard&id=ms" id="ms">My Subscriptions</a></li>
                <!-- <li><a class="mb_10 mt_10"href="?page=account-dashboard&id=ml" id="ml">My Library</a></li> -->
                <li><a class="mb_10 mt_10" href="?page=account-dashboard&id=mz" id="mz">My Library</a></li>
                <li><a class="mb_10 mt_10" href="?page=account-dashboard&id=mp" id="mp">My Profile</a></li>
                <!-- <li><a class="mb_10 mt_10" href="?page=account-dashboard&id=mi" id="mi">Manage Institutions</a></li> -->
                <li><a class="mb_10 mt_10 pointer" onclick="deleteAllCookies('?page=home')">Logout</a></li>
              </ul> <!-- End After logged in user account nav popup -->

              <!-- Before log in user account nav popup -->
							<ul id="reg-popup" class="dropdown-menu dropdown-menu-login pb_20" role="menu">
		            <li>
									<div class="registration">
									    <div class="col-md-12 col-xs-12 p_0">
									      <form class="registration-form" id="login-form1" method="post" data-toggle="validator">

									        <div class="col-md-12 text-align-center pl_0 pr_0 pt_0">
									          <div class="highlight error-color display-none" id="login-error1">Invalid email or password. Try again.</div>
									        </div>

									        <div class="col-md-12 form-group required mb_0 pl_20 pr_20">
									          <label class="control-label">Email</label>
									          <input class="" type="email" id="loginEmail1" name="loginEmail" placeholder="Email" required>
									        </div>

									        <div class="col-md-12 form-group required mb_0 pl_20 pr_20">
									          <label class="control-label">Password</label>
									          <input type="password" id="loginPassword1" name="loginPassword" placeholder="Password" required>
									        </div>

                          <div class="col-md-12 form-group required mb_0 pl_20 pr_20 text-align-center" id="headerDropdownLoginLoader">

                          </div>

									        <div class="col-md-12 text-align-center pl_20 pr_20">
									          Forgot <a class="border-bottom-red text-decoration-none" href="?page=forgot-pass">password</a>?
									        </div>

									        <div class="col-md-12 align-center pl_20 pr_20">
									          <button type="submit" class="btn btn-default-red bold akzidenz-grotesk-regular" id="headerDropdownLoginButton">LOG IN</button>
									        </div>

													<div class="col-md-12 text-align-center align-center pl_20 pr_20 pb_0 fs_13">
									          Don't have a Library Journal Account?
									        </div>

									        <div class="col-md-12 text-align-center align-center pl_20 pr_20 pt_0">
									          <a class="border-bottom-red text-decoration-none" href="?page=register">Register Now</a>
									        </div>

									      </form>
									    </div>
									  </div>
								</li>
		          </ul>
              <!-- End Before log in user account nav popup -->
          </li>
        </ul>
      </div><!-- end col-md-12 col-sm-12 col-xs-12 -->
    </nav>

		<div class="hr_division_grey_light mb_0"></div>
		  <div class="topic-navigation">
		    <nav class="navbar-default mb_0 container">
		      <ul class="nav navbar-nav full-width pull-left header-section">
		        <li class="pl_0 nml-8">
		          <a id="newsId" class="pl_0" onclick="readUrlCategory('News','newsId','News')";>News</a>
		        </li>
		        <li>
		          <a id="reviewsId" onclick="readUrlCategory('Reviews%2B','reviewsId','Reviews+')";>Reviews+</a>
		        </li>
		        <li>
		          <a id="technologyId" onclick="readUrlCategory('Technology','technologyId','Technology')";>Technology</a>
		        </li>
		        <li>
		          <a id="programsId" onclick="readUrlCategory('Programs%2B','programsId','Programs+')";>Programs+</a>
		        </li>
		        <li>
		          <a id="designId" onclick="readUrlCategory('Design','designId','Design')";>Design</a>
		        </li>
		        <li>
		          <a id="leadershipId" onclick="readUrlCategory('Leadership','leadershipId','Leadership')";>Leadership</a>
		        </li>
		        <li>
		          <a id="peopleId" onclick="readUrlCategory('People','peopleId','People')";>People</a>
		        </li>
            <li>
		          <a id="academicId" onclick="readUrlCategory('Academic Libraries','academicId','Academic Libraries')";>Academic Libraries</a>
		        </li>
		        <li class="pr_0">
		          <a id="moreId" class="pr_0" >Events & More+</a>
              <ul class="dropdownlist">
		<li><a id="eventPDId" onclick="readUrlCategory('Events','eventPDId','Events')";>Events & PD</a></li>
                <li><a id="advocacyId" onclick="readUrlCategory('Advocacy','advocacyId','Advocacy')";>Advocacy</a></li>
                <li><a id="researchId" onclick="readUrlCategory('Research','researchId','Research')";>Research</a></li>
                <li><a id="opinionId" onclick="readUrlCategory('Opinion','opinionId','Opinion')";>Opinion</a></li>
                <li><a id="infoDocketId" onclick="readUrlCategory('infoDOCKET','infoDocketId','infoDOCKET')";>infoDOCKET</a></li>
              </ul>
		        </li>
		      </ul>
		    </nav>
		  </div>
		<div class="hr_division mt_0 mb_0"></div>
    <form method="get" action="" class="collapse search-form full-width">
      <div class="container-fluid p_0">
        <div class="p_0 search-bar-container col-md-12 col-sm-12">
          <div id="imaginary_container" class="col-md-offset-2 col-md-8 col-sm-12 mt_30">
            <div class="input-group stylish-input-group input-append">
                <input type="text" name="global_search" class="form-control search-box"  placeholder="Search" autofocus>
                <span class="input-group-addon">
                    <button type="submit">
                        <span class="glyphicon glyphicon-search"></span>
                    </button>
                </span>
            </div>
          </div>
        </div>
      </div>
    </form>
</div>

<!-- new header design in mobile view -->
<div id="header-mobile" class="header container-fluid col-md-12 col-sm-12 col-xs-12 float-left visible-xs">
	<nav class="navbar navbar-default container mb_0">
	    <!-- Brand and toggle get grouped for better mobile display -->
	    <div class="container">
	        <div class="navbar-header">
            <a href="?page=subscribe"><button class="btn btn-subscribe btn-red navbar-btn">SUBSCRIBE</button></a>
	            <button id="ChangeToggle" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbarCollapse">
									<img id="navbar-hamburger" class="lines pt_0" src="/webfiles/1580234437488/images/menu.png"/>
					        <img id="navbar-close" class="cross pt_0 hidden" src="/webfiles/1580234437488/images/cross.png"/>
	            </button>
							<a id="mobileHomeId" onclick="readUrlCategory('home','mobileHomeId','home')";>
		            <img class="LJ-image pointer" src="/webfiles/1580234437488/images/mob_LJ.png" alt="L J image"/>
		          </a>
							<a href="#" class="p_0 pull-right" data-toggle="collapse" data-target=".login-user">
                <img class="userLines" src="/webfiles/1580234437488/images/user.png"/>
              </a>
              <div class="collapse login-user">
                <div id="userDetail" class="mt_20 mb_20 dropdown">
                  <div class="userDetail pointer ml_15 mb_10">
                    <a href="?page=login" class="p_0 fs_16 dropdown-toggle" role="button" aria-expanded="false">Log In</a>
                  </div>
                  <!-- After logged in user account nav popup-->
                  <div class="display-none" id="mobileViewAccountList">
                    <ul class="display-none nav navbar-nav full-width pull-left no-margin">
                      <li><a href="?page=account-dashboard&id=ms" id="ms">My Subscriptions</a></li>
                      <li><a href="?page=account-dashboard&id=ml" id="ml">My Library</a></li>
                      <!-- <li><a href="#">My Saved Articles</a></li> -->
                      <li><a href="?page=account-dashboard&id=mp" id="mp">My Profile</a></li>
                      <!-- <li><a href="?page=account-dashboard&id=mi" id="mi">Manage Institutions</a></li> -->
                      <li><a class="pointer" onclick="deleteAllCookies('?page=home')">Logout</a></li>
                    </ul>
                  </div>
                   <!-- End After logged in user account nav popup -->
                </div>
							</div>
					</div>
	        <!-- Collect the nav links, forms, and other content for toggling -->
	        <div class="collapse navbar-collapse" id="navbarCollapse">
              <form method="get" action="" class="search-input" id="demo-2">
                <div id="imaginary_container">
                  <div class="input-group stylish-input-group input-append">
                      <input type="text" name="global_search" class="form-control search-box"  placeholder="Search" >
                      <span class="input-group-addon">
                          <button type="submit">
                              <span class="glyphicon glyphicon-search"></span>
                          </button>
                      </span>
                  </div>
                </div>
              </form>
	            <ul class="nav navbar-nav mt_70">
								<li>
									<a id="mobNewsId" class="bold" onclick="readUrlCategory('News','mobNewsId','News')";>News</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="?subpage=News,archives%20%26%20Preservation">Archives & Preservation</a></p>
                        <p><a href="?subpage=News,awards">Awards</a></p>
                        <p><a href="?subpage=News,Book%20News">Book News</a></p>
                        <p><a href="?subpage=News,Budgets%20%26%20Funding">Budgets & Funding</a></p>
                        <p id="newsMoreToggle">More</p>
                        <ul id="newsMoreToggleUl" class="display-none list-unstyled">
                          <li class="mb_10"><a href = "?subpage=News,Innovation">Innovation</a></li>
                          <li class="mb_10"><a href = "?subpage=News,LIS">LIS</a></li>
                          <li class="mb_10"><a href = "?subpage=News,Management">Management</a></li>
                          <li class="mb_10"><a href = "?subpage=News,Marketing">Marketing</a></li>
                        </ul>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=News,buildings">Buildings</a></p>
                      <p><a href="?subpage=News,Conference%20Coverage">Conference Coverage</a></p>
                      <p><a href="?subpage=News,impacts">Impacts</a></p>
                      <p><a href="?subpage=News,industry%20News">Industry News</a></p>

                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
								</li>
								<li>
									<a id="mobReviewsId" class="bold" onclick="readUrlCategory('Reviews%2B','mobReviewsId','Reviews+')";>Reviews+</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="?subpage=Reviews%2B,Awards">Awards</a></p>
                        <p><a href="?subpage=Reviews%2B,Best%20Of">Best of</a></p>
                        <p><a href="?subpage=Reviews%2B,Book%20News">Book News</a></p>
                        <p><a href="?subpage=Reviews%2B,Booklists">Booklists</a></p>
                        <p id="reviewMoreToggle">More</p>
                        <ul id="reviewMoreToggleUl" class="display-none list-unstyled">
                          <li class="mb_10"><a href = "?subpage=Reviews%2B,Readers Advisory">Readers' Advisory</a></li>
                          <li class="mb_10"><a href = "?subpage=Reviews%2B,Reference">Reference</a></li>
                        </ul>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=Reviews%2B,Collection%20Management">Collection Management</a></p>
                      <p><a href="?subpage=Reviews%2B,Fiction">Fiction</a></p>
                      <p><a href="?subpage=Reviews%2B,Media">Media</a></p>
                      <p><a href="?subpage=Reviews%2B,Nonfiction">Nonfiction</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
								<li>
									<a id="mobTechnologyId" class="bold" onclick="readUrlCategory('Technology','mobTechnologyId','Technology')";>Technology</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                      <p><a href="?subpage=Technology,Archives%20%26%20Preservation">Archives & Preservation</a></p>
                      <p><a href="?subpage=Technology,Awards">Awards</a></p>
                      <p><a href="?subpage=Technology,Budgets%20%26%20Funding">Budgets & Funding</a></p>
                      <p><a href="?subpage=Technology,Buildings">Buildings</a></p>
                      <p id="technologyMoreToggle">More</p>
                        <ul id="technologyMoreToggleUl" class="display-none list-unstyled">
                          <li class="mb_10"><a href = "?subpage=Technology,Management">Management</a></li>
                          <li class="mb_10"><a href = "?subpage=Technology,Marketing">Marketing</a></li>
                          <li class="mb_10"><a href = "?subpage=Technology,Readers Advisory">Readers' Advisory</a></li>
                        </ul>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=Technology,Impacts">Impacts</a></p>
                      <p><a href="?subpage=Technology,Industry%20News">Industry News</a></p>
                      <p><a href="?subpage=Technology,Innovation">Innovation</a></p>
                      <p><a href="?subpage=Technology,LIS">LIS</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
								<li>
									<a id="mobProgramsId" class="bold" onclick="readUrlCategory('Programs%2B','mobProgramsId','Programs+')";>Programs+</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="?subpage=Programs%2B,Archives%20%26%20Preservation">Archives & Preservation</a></p>
                        <p><a href="?subpage=Programs%2B,Awards">Awards</a></p>
                        <p><a href="?subpage=Programs%2B,Collection%20Management">Collection Management</a></p>
                        <p><a href="?subpage=Programs%2B,Impacts">Impacts</a></p>
                        <p id="programsMoreToggle">More</p>
                        <ul id="programsMoreToggleUl" class="display-none list-unstyled">
                          <li class="mb_10"><a href = "?subpage=Programs%2B,Readers Advisory">Readers' Advisory</a></li>
                        </ul>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=Programs%2B,Innovation">Innovation</a></p>
                      <p><a href="?subpage=Programs%2B,Management">Management</a></p>
                      <p><a href="?subpage=Programs%2B,Marketing">Marketing</a></p>
                      <p><a href="?subpage=Programs%2B,Programming">Programming</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
								<li>
									<a id="mobDesignId" class="bold" onclick="readUrlCategory('Design','mobDesignId','Design')";>Design</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                      <p><a href="?subpage=Design,Archives%20%26%20Preservation">Architecture & Buildings</a></p>
                      <p><a href="?subpage=Design,Awards">Awards</a></p>
                      <p><a href="?subpage=Design,Budgets%20%26%20Funding">Budgets & Funding</a></p>
                      <p><a href="?subpage=Design,Buildings">Buildings</a></p>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=Design,Impacts">Impacts</a></p>
                      <p><a href="?subpage=Design,Innovation">Innovation</a></p>
                      <p><a href="?subpage=Design,Management">Management</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
								<li>
									<a id="mobLeadershipId" class="bold" onclick="readUrlCategory('Leadership','mobLeadershipId','Leadership')";>Leadership</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="?subpage=Leadership,Archives%20%26%20Preservation">Archives & Preservation</a></p>
                        <p><a href="?subpage=Leadership,Awards">Awards</a></p>
                        <p><a href="?subpage=Leadership,Budgets%20%26%20Funding">Budgets & Funding</a></p>
                        <p><a href="?subpage=Leadership,Careers">Careers</a></p>
                        <p id="leadershipMoreToggle">More</p>
                        <ul id="leadershipMoreToggleUl" class="display-none list-unstyled">
                          <li class="mb_10"><a href = "?subpage=Leadership,Management">Management</a></li>
                          <li class="mb_10"><a href = "?subpage=Leadership,Marketing">Marketing</a></li>
                          <li class="mb_10"><a href = "?subpage=Leadership,Readers Advisory">Readers' Advisory</a></li>
                        </ul>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=Leadership,Collection%20Management">Collection Management</a></p>
                      <p><a href="?subpage=Leadership,Impacts">Impacts</a></p>
                      <p><a href="?subpage=Leadership,Innovation">Innovation</a></p>
                      <p><a href="?subpage=Leadership,LIS">LIS</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
								<li>
									<a id="mobPeopleId" class="bold" onclick="readUrlCategory('People','mobPeopleId','People')";>People</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                      <p><a href="?subpage=People,Awards">Awards</a></p>
                      <p><a href="?subpage=People,Careers">Careers</a></p>
                      <p><a href="?subpage=People,Industry%20News">Industry News</a></p>
                      <p><a href="?subpage=People,Innovation">Innovation</a></p>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=People,LIS">LIS</a></p>
                      <p><a href="?subpage=People,Management">Management</a></p>
                      <p><a href="?subpage=People,Marketing">Marketing</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
                <li>
									<a id="mobAcademicId" class="bold" onclick="readUrlCategory('Academic Libraries','mobAcademicId','Academic Libraries')";>Academic Libraries</a>
                  <div class="col-xs-12 mb_10">
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
								<li>
									<a id="mobAdvocacyId" class="bold" onclick="readUrlCategory('Advocacy','mobAdvocacyId','Advocacy')";>Advocacy</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="?subpage=Advocacy,Awards">Awards</a></p>
                        <p><a href="?subpage=Advocacy,Budgets%20%26%20Funding">Budgets & Funding</a></p>
                        <p><a href="?subpage=Advocacy,Impacts">Impacts</a></p>
                    </div>
                    <div class="col-xs-6 pr_0 pl_10">
                      <p><a href="?subpage=Advocacy,Innovation">Innovation</a></p>
                      <p><a href="?subpage=Advocacy,Management">Management</a></p>
                      <p><a href="?subpage=Advocacy,Marketing">Marketing</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
								<li class="pr_0">
									<a id="mobMoreId" class="bold">More</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a id="mobResearchId" onclick="readUrlCategory('Research','mobResearchId','Research')";>Research</a></p>
                        <p><a id="mobopinionId" onclick="readUrlCategory('Opinion','mobopinionId','Opinion')";>Opinion</a></p>
                        <p><a id="mobInfoDocketId" onclick="readUrlCategory('infoDOCKET','mobInfoDocketId','infoDOCKET')";>infoDOCKET</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
								</li>
                <li>
                  <a id="mobeventPDId" class="bold" onclick="readUrlCategory('Events','mobeventPDId','Events')";>Events & PD</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="?subpage=Events&eventtype=inPersonEvents">Live Events</a></p>
                        <p><a href="?subpage=Events&eventtype=virtualEvents">Virtual Events</a></p>
                    </div>
                    <div class="col-xs-6 pr_0">
                      <p><a href="?subpage=Events&eventtype=onlineCourses">Online Courses</a></p>
                      <p><a href="?subpage=Events&eventtype=webcasts">Webcasts</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
                <!-- <li>
									<a id="mobCommunityId" class="bold" onclick="">Community</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="">Forums</a></p>
                        <p><a href="">Resources</a></p>
                    </div>
                    <div class="col-xs-6 pr_0">
                      <p><a href="">Member Benefits</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li> -->
                <li>
									<a id="mobAboutId" class="bold" href="?page=About-Us">About LJ</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="http://www.mediasourceinc.com/">LJ Projects</a></p>
                        <p><a href="https://self-e.libraryjournal.com/">Self-Published Books</a></p>
                    </div>
                    <div class="col-xs-6 pr_0">
                      <p><a href="?page=Data-Privacy">Privacy Policy</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
                <li>
									<a id="mobGetTouchId" class="bold" onclick="">Get in Touch</a>
                  <div class="col-xs-12 mb_10">
                    <div class="col-xs-6 p_0">
                        <p><a href="?page=subscribe">Subscriber Services</a></p>
                    </div>
                    <div class="col-xs-6 pr_0">
                      <p><a href="?page=Contact-Us">Contact Us</a></p>
                    </div>
                    <div class="hr_division_grey_light"></div>
                  </div>
                </li>
                <li>
                  <div class="col-xs-12 mb_10 text-align-center bold fs_18">
                    1-800-588-1030
                  </div>
                </li>
	            </ul>
	        </div>
	    </div>
	</nav>
</div>


<script type="text/javascript">
var btn =   $('#btn');
  var idd = $('#idd');

  if($.cookie('customerData') != undefined){
	  var cdata = JSON.parse($.cookie('customerData'));
	  var group_id = cdata.group_id;
	  if(group_id == 4){
		  $(".btn-subscribe").css("display","none");
	      //$('.topic-navigation').css("display","none");
	      $("#userDetail").css("display","none");
	  }
  }

  btn.click(function() {
     idd.toggle(100, function() {
        // change the button text according to the state of the "#idd"
        if (idd.hasClass('display-none')) {
          btn.attr('src', "/webfiles/1580234437488/images/cross.png");
            $('.search-box').focus();
            idd.removeClass('display-none');
                } else {
          btn.attr('src', "/webfiles/1580234437488/images/search.png");
            idd.addClass('display-none');
         }
      });

    });
  $("#newsMoreToggle").click(function(){
      if($("#newsMoreToggleUl").hasClass('display-none')){
        $("#newsMoreToggleUl").removeClass('display-none');
      } else {
        $("#newsMoreToggleUl").addClass('display-none');
      }
  });
  $("#reviewMoreToggle").click(function(){
      if($("#reviewMoreToggleUl").hasClass('display-none')){
        $("#reviewMoreToggleUl").removeClass('display-none');
      } else {
        $("#reviewMoreToggleUl").addClass('display-none');
      }
  });
  $("#technologyMoreToggle").click(function(){
      if($("#technologyMoreToggleUl").hasClass('display-none')){
        $("#technologyMoreToggleUl").removeClass('display-none');
      } else {
        $("#technologyMoreToggleUl").addClass('display-none');
      }
  });
  $("#programsMoreToggle").click(function(){
      if($("#programsMoreToggleUl").hasClass('display-none')){
        $("#programsMoreToggleUl").removeClass('display-none');
      } else {
        $("#programsMoreToggleUl").addClass('display-none');
      }
  });
  $("#leadershipMoreToggle").click(function(){
      if($("#leadershipMoreToggleUl").hasClass('display-none')){
        $("#leadershipMoreToggleUl").removeClass('display-none');
      } else {
        $("#leadershipMoreToggleUl").addClass('display-none');
      }
  });
</script>
    <div id="advertisement" class="advertisement adv-top bg-gray col-md-12 col-sm-12 col-xs-12 visible-xs float-left hidden-print">
      <div id="header_tag_mobile">
        <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('header_tag_mobile'); });
        </script>
      </div>
    </div>
    <div class="container">




    <div class="book-review">
      <div class="col-md-12 col-xs-12 mt_40 pl_0 pr_0">
          <div class="col-md-9 col-sm-7 col-xs-12 pl_0 pr_160 tab-pr_0 resp-no-padding">
            <div class="book-review-detail full-width pull-left">
              <div class="col-md-3 col-sm-3 hidden-md-down pl_0">
                    <img class="image-full"
                         src="https://s3.amazonaws.com/ArchiveImages/LegacyReviews/LJ/9781538701430.jpg"
                         onerror="this.src='https://s3.amazonaws.com/ArchiveImages/LegacyReviews/LJ/defaultcover.jpg'"
                         border="0" id="ad_unbordered"/>
              </div>

              <div class="review-book-detail col-md-6 col-sm-6 col-xs-12">
                <div class="article_topic_type full-width pull-left mb_15 pointer">
                    <a class="theme-link" href="?subpage=Biography">BIOGRAPHY</a>
                </div>
                <h1 class="book-name full-width pull-left mt_0 mb_0">
                        Last Stop Auschwitz: My Story of Survival from Within the Camp
                </h1>
                <div class="book-headline full-width pull-left mt_10">
                        
                </div>

                <div class="img-div hidden-md-up col-xs-12 mt_20">
                      <img class="image-full"
                           src="https://s3.amazonaws.com/ArchiveImages/LegacyReviews/LJ/9781538701430.jpg"
                           onerror="this.src='https://s3.amazonaws.com/ArchiveImages/LegacyReviews/LJ/defaultcover.jpg'"
                           border="0" id="ad_unbordered"/>
                </div>

                  <div class="byline-detail full-width pull-left mt_20 mb_20">
                      by <a class="author" href="?authorName=de%20Wind%2C%20Eliazar"> Eliazar de Wind</a> 

                  </div>

                <div class="book-detail full-width pull-left">




                        <a class="author underline" href="?publisherName=Grand%20Central">Grand Central</a>.





                        Jan. 2020.

                        240p.







                    <span id="9781538701430">ISBN 9781538701430.  $28.</span>


                    <span>BIOG</span>
                </div>
                <div title="Copy  9781538701430" class="copy-isbn-link article_topic_type pull-left mt_15 pointer"
                     onclick="copyText(9781538701430);">
                    COPY ISBN
                </div>
                <!-- <div class="col-md-3 col-sm-3 col-xs-12 pr_0 pl_0 mt_15 mb_10">
                        <div class="comment comment-icon-image">32</div>
                        <div class="comment comment-desc">7 user Review</div>
                </div> -->

              </div>

              <div class="book-description col-md-12 mt_30 pl_0 pr_0 resp-pl-15 resp-pr-15" id="story_para_review">
                  <div class="col-md-12 col-sm-12 col-xs-12 pl_0 pr_0 story-para resp-pl-15 resp-pr-15"
                       id="story_para_review_mask">
                  </div>
                <img src="https://s3.amazonaws.com/ArchiveImages/LJR/2011/11/OrangeReviewStar.png"/>
                  In<i> </i>1940, when Germany invaded the Netherlands, de Wind was a young doctor studying to be a psychotherapist. In 1943, his mother was placed in the transit camp Westerbork, and de Wind agreed to work there in exchange for the promise that his mother wouldn’t be relocated to a concentration camp—but when he arrived there, she was gone. He married a nurse, Friedel, and a year later they were transferred to Auschwitz. Even though de Wind served as camp doctor, Friedel still became one of the victims of Josef Mengele’s experiments. When the author found Friedel later, her physical and emotional pain led to a shift in their marriage, which never recovered. However, while de Wind was in Auschwitz, he kept a journal about a fictitious doctor named “Hans” with a wife named “Friedel,” bequeathing to us a record, straightforward and devastating, of how one survives the unimaginable. After the war, de Wind became one of the first mental health professionals to treat and write about the form of PTSD called concentration camp syndrome. 
              </div>

              <div class="col-md-12 col-xs-12 book-tag-line pl_0 bold resp-pl-15 resp-pr-15 mt_20">
                <!-- VERDICT Highly recommended -->
                  VERDICT  This unique contribution to the literature of the Holocaust will prove invaluable to all readers interested in recollections and histories of the period.
              </div>

              <div class="review byline-detail full-width pull-left mt_20 mb_20 resp-pl-15 resp-pr-15">
                  Reviewed by <a class="author tag" href="?authorName=David Keymer">
                David Keymer, Cleveland</a>
                  ,
Jan 01, 2020              </div>
              <div class="hr_division_grey_light mb_25"></div>
              <div class="col-md-12 col-xs-12 p_0 display-none" id="review-subscribe-butoon-space">
                  <h4 class="portrait-medium mt_20 " id="review-subscribe-button-header">Get Print. Get Digital. Get
                      Both!</h4>
                  <div class="full-width pull-left text-align-center">
                      <a href="?page=subscribe">
                          <button class="btn btn-subscribe btn-red navbar-btn subscribe-btn-size mt_10 mb_20"
                                  id="review-subscribe-button-name">SUBSCRIBE NOW
                          </button>
                      </a>
                  </div>
                  <p id="review-subscribe-button-footer"></p>
              </div>


              <div class="review-social-share col-md-9 col-sm-9 col-xs-12 pl_0 pr_0 resp-pl-15 resp-pr-15">
                  <ul class="links p_0 no-margin">
                      <li class="nav item">
                          <!-- <a class="hidden-print pull-left mr_10" href="https://www.facebook.com/libraryjournalmagazine/">
                          <i class="fa fa-facebook social-icon" aria-hidden="true"/></i></a>
                          <a class="hidden-print pull-left mr_10" href="https://twitter.com/libraryjournal?lang=en">
                          <i class="fa fa-twitter social-icon" aria-hidden="true"/></i></a>
                          <a class="hidden-print pull-left mr_10" href="mailto:?subject=Contact%20Us&body=https%3A%2F%2Flj.libraryjournal.com%2Fcontact-us%2F" target="_top">
                          <i class="fa fa-envelope social-icon" aria-hidden="true"/></i></a>
                          <a class="pull-left" href="javascript:window.print()"><div class="hidden-print">
                          <i class="fa fa-print social-icon" aria-hidden="true"/></i></div></a> -->
                          <!-- <a href="#"><i class="fa fa-ellipsis-h social-icon" aria-hidden="true"></i></a> -->

                          <a href="https://www.facebook.com/sharer.php?u=https://www.libraryjournal.com?reviewDetail=last-stop-auschwitz-my-story-of-survival-from-within-the-camp"
                             onclick="window.open(this.href, 'newwindow', 'width=300,height=250'); return false;"><i
                                  class="fa fa-facebook social-icon" aria-hidden="true"/></i></a>
                          <a href="https://twitter.com/intent/tweet?text=Review:%20https://www.libraryjournal.com?reviewDetail=last-stop-auschwitz-my-story-of-survival-from-within-the-camp%20-%20Last Stop Auschwitz: My Story of Survival from Within the Camp%20%23%20Library%20Journal&source=clicktotweet&related=clicktotweet"
                             onclick="window.open(this.href, 'newwindow', 'width=300,height=250'); return false;"><i
                                  class="fa fa-twitter social-icon" aria-hidden="true"/></i></a>
                          <a href="mailto:?Subject=Last Stop Auschwitz: My Story of Survival from Within the Camp&amp;Body=.. Read more in http://www.libraryjournal.com/?reviewDetail=last-stop-auschwitz-my-story-of-survival-from-within-the-camp "><i
                                  class="fa fa-envelope social-icon" aria-hidden="true"/></i></a>
                          <a href="" onclick=window.print();><i class="fa fa-print social-icon" aria-hidden="true"/></i></a>

                          <span class="">
                            <span id="save-article" class="display-none" onclick="callSaveArticleAPI();">
                              <img id="save-button" class="article-btn display-none" src="/webfiles/1580234437488/images/Save.png">
                            </span>
                              <img id="saved-button" class="article-btn display-none" src="/webfiles/1580234437488/images/SavedIcon.png">
                          </span>
                      </li>
                  </ul>
              </div>




              <div class="hr_division_grey_light mt_25 mb_25"></div>

              <div class="comment-section">

                  <!-- New Dynamic Comment Section Start -->
                  <div class="comment-section full-width pull-left" id="articleComment">
                      <div class="comment-section mt_30 full-width pull-left resp-pl-15 resp-pr-15">


                          <div class="col-md-3 col-sm-12 col-xs-12 btn-comment">
                              <span id="noOfComments"></span>
                          </div>

                          <div class="col-md-12 col-sm-12 col-xs-12 p_0">
                        <p class="no-margin red fs_16">Be the first reader to comment.</p>
                              <div class="hr_division mb_30"></div>

                              <div class="col-md-12 col-sm-12 mb_30 col-xs-12 p_0">
                                  <h5 class="no-margin">Comment Policy:</h5>
                                  <ul class="comment-policy">
                                      <li>Be respectful, and do not attack the author, people mentioned in the article,
                                          or other commenters. Take on the idea, not the messenger.
                                      </li>
                                      <li>Don't use obscene, profane, or vulgar language.</li>
                                      <li>Stay on point. Comments that stray from the topic at hand may be deleted.</li>
                                      <li>Comments may be republished in print, online, or other forms of media.</li>
                                      <li>If you see something objectionable, please let us know. Once a comment has
                                          been flagged, a staff member will investigate.
                                      </li>
                                  </ul>
                              </div>

                              <!-- Starts :: Main Comment form for Logged in Users-->
                              <div class="form-group display-none" id="userReplyToCommentForm">
                                  <form id="replyCommentForm" action="/?_hn:type=action&amp;_hn:ref=r7&amp;reviewDetail=last-stop-auschwitz-my-story-of-survival-from-within-the-camp" method="post">

                                      <div class="col-md-2">Document type :</div>
                                      <div class="col-md-9"><input type="text" value="review" name="documentType"/>
                                      </div>

                                      <div class="col-md-2">UUID :</div>
                                      <div class="col-md-9"><input type="text" value="c035c05c-53b1-45f3-98f1-48d4974d72c6" name="uuid"/></div>

                                      <div class="col-md-2">Name :</div>
                                      <div class="col-md-9"><input type="text" value="" name="commentAuthorName" class="commentAuthorName"/></div>

                                      <div class="col-md-2">Email :</div>
                                      <div class="col-md-9"><input type="text" value="" name="commentAuthorEmail" class="commentAuthorEmail"/></div>

                                      <div class="col-md-2">Image :</div>
                                      <div class="col-md-9"><input type="text" value="" name="commentAuthorImageURL" class="commentAuthorImageURL"/></div>

                                      <!-- <div class="col-md-2">URL :</div>
                                      <div class="col-md-9"><input type="text" value="www.test.com" name="commentAuthorURL" /></div> -->

                                      <div class="col-md-2">Comment Parent Id :</div>
                                      <div class="col-md-9"><input type="text" value="" name="commentParentId" id="replyCommentParentId"/></div>

                                      <div class="col-md-9"><textarea class="comment-box" placeholder="Type your post here" name="commentContent" id="replyCommentContent"></textarea></div>

                                  </form>
                              </div>
                              <!-- Ends :: Main Comment form for Logged in Users-->

                              <!-- Start :: Form for non logged in users -->
                              <!-- <div id="nonLoddedInUserForm4Comment"> -->
                              <div id="nonLoggedInUserCommentBox">
                                <div id="0">
                                    <form id="nonLoddedInUserForm4Comment" method="post">
                                        <div class="form-group full-width pull-left display-none" id="userDetailBox4LoggedOutUser">
                                            <div class="col-md-12 col-xs-12">

                                              <span style="padding: 10px 0; font-size: 18px; font-weight: bold;">
                                                Fill out the form or
                                                  <a class="border-bottom-red text-decoration-none" href="#" onclick="getLogUrlForComment()">Login</a>
                                                   /
                                                  <a class="border-bottom-red text-decoration-none" href="#" onclick="getRegUrlForComment()">Register</a>
                                                   to comment:
                                              </span>
                                            </div>

                                            <div class="col-md-12 col-xs-12">
                                              <i><span class="red" style="">(All fields required)</span></i>
                                            </div>
                                            <div class="col-md-6 col-xs-12 mt_10">
                                              <input type="text" class="user-detail-input-first-name non-logged-in-input" placeholder="First Name" name="commentContent" oninvalid="this.setCustomValidity('First Name should not be empty')"  oninput="setCustomValidity('')" required>
                                              <i><p class="red display-none comment-error">First Name should not be empty !!!</p></i>
                                            </div>
                                            <div class="col-md-6 col-xs-12 mt_10">
                                              <input type="text" class="user-detail-input-last-name non-logged-in-input" placeholder="Last Name" name="commentContent" oninvalid="this.setCustomValidity('Last Name should not be empty')"  oninput="setCustomValidity('')" required>
                                              <i><p class="red display-none comment-error">Last Name should not be empty !!!</p></i>
                                            </div>
                                            <div class="col-md-12 col-xs-12 mt_10">
                                              <!-- <input type="email" class="user-detail-input-email non-logged-in-input" placeholder="email" name="commentContent" pattern="/^[a-zA-Z0-9.!#$%&’*+/=?^_`{|}~-]+@[a-zA-Z0-9-]+(?:\.[a-zA-Z0-9-]+)*$/" required> -->
                                              <!-- <input type="email" class="user-detail-input-email non-logged-in-input" placeholder="email" name="commentContent" pattern=".+@globex.com" required oninvalid="this.setCustomValidity('Enter User Name Here')"> -->
                                              <!-- <input type="email" class="user-detail-input-email non-logged-in-input" placeholder="email" name="commentContent" oninvalid="this.setCustomValidity('Please Enter valid email')" oninput="setCustomValidity('')" required > -->
                                              <input type="email" class="user-detail-input-email non-logged-in-input" placeholder="email" name="commentContent" required >
                                              <i><p class="red display-none comment-error">email should not be empty !!!</p></i>
                                            </div>
                                            <div class="col-md-12 col-xs-12 mt_10 mb_10">
                                              <!-- <input type="text" class="user-detail-input-comment comment-box non-logged-in-input" placeholder="Type your comment here" name="commentContent" oninvalid="this.setCustomValidity('Comment should not be empty')"  oninput="setCustomValidity('')" required> -->
                                              <textarea rows="4" cols="10" class="unset-height user-detail-input-comment comment-box non-logged-in-input" placeholder="Type your comment here" name="commentContent" oninvalid="this.setCustomValidity('Comment should not be empty')"  oninput="setCustomValidity('')" required></textarea>
                                              <i><p class="red display-none comment-error">Comment should not be empty !!!</p></i>
                                            </div>
                                            <!-- Comment as the guest user checkbox -->
                                            <!-- <div class="col-md-12 form-group required">
                                              <input class="small-checkbox non-logged-in-input" style="width:auto;" type="checkbox" id="commentAgreeTerms" name="agreeTerms">
                                              <label class="small-checkbox" for="commentAgreeTerms">Comment as the guest user</label>
                                              <i><p class="red display-none comment-error commentAgreeTermsAlert">You should check the checkbox.</p></i>
                                            </div> -->
                                            <div class="col-md-12 col-xs-12">
                                              <div class="col-md-6 p_0">
                                                <div id="commentCaptcha0" class="g-recaptcha" data-sitekey="6Le9jGEUAAAAACT1ef5qtJgtOLcmDi4oBG0aotm8"></div>
                                                <i><p class="red display-none comment-error" id="captchaIsNotChecked">Please check the reCaptcha</p></i>
                                              </div>
                                              <div class="full-width pull-left pt_0 hide" id="commentCaptchaIsNotVerified">
                                                <label class ="redError">Something went wrong with Captcha Verificatioin. Please refresh and try again!</label>
                                              </div>

                                              <div class="col-md-12 p_0">
                                                <span class="pull-right">
                                                  <button class="comment-reply-button p_0" id="continueCommentButton">POST COMMENT</button>
                                                  <span id="post-comment-loader" class="display-none"><i class="fa fa-spinner fa-spin red post-comment-loader"></i></span>
                                                </span>
                                              </div>
                                            </div>
                                        </div>
                                    </form>
                                </div>

                                <div class="col-md-12 col-sm-12 col-xs-12 pr_0 third-level-reply-button" id="0ReplyButtonId" style="display: none;">
                                  <span>
                                    <button class="comment-reply-button display-none" onclick="showCommentBox('0');">CLICK HERE TO COMMENT TO THIS ARTICLE</button>
                                  </span>
                                </div>

                                <hr class="border-bottom full-width pull-left mt_10">
                              </div>
                              <!-- Start :: Form for non logged in users -->

                              <!-- <div class="form-group display-none" id="userCommentBox"> -->
                              <div class="form-group" id="userCommentBox">

                                  <div class="comment-row">
                                      <div class="col-md-1 col-xs-2 pl_0 pr_15">
                                          <img class="full-width comment-user-img" id="userProfilePicture" src="/webfiles/1580234437488/images/account-user.png">
                                      </div>
                                      <div class="col-md-11 col-xs-10 p_0" id="0">
                                          <textarea class="comment-box" placeholder="Type your post here" name="commentContent"></textarea>
                                          <i><p class="red display-none comment-error" id="0Error">Comment should not be
                                              empty !!!</p></i>
                                      </div>
                                  </div>

                                  <span class="pull-right" id="0CommentButtonId">
                                <button class="comment-reply-button" onclick="onClickReplyToComment('0', '0');">POST COMMENT</button>
                              </span>

                                  <hr class="border-bottom full-width pull-left mt_30">
                              </div>

                          </div>
                          <!-- <hr class="border-bottom full-width pull-left mt_30"> -->




                          <!-- <div class="login-or-register-box display-none" id="articleLoginOrRegisterBox">
                              <div class="">
                                  <a class="border-bottom-red text-decoration-none" href="?page=login">LOG IN</a>
                                  OR
                                  <a class="border-bottom-red text-decoration-none" href="?page=register">REGISTER</a>
                                  FOR FREE TO COMMENT
                              </div>
                          </div> -->

                      </div>
                  </div>


                  <!-- Old one -->
                  <!-- Static design of comments -->
                  <!-- <div class="col-md-12 p_0 mt_30">
                    <h5 class="no-margin">Comments</h5>
                    <div class="hr_division mb_30"></div>
                    <div class="col-md-1 col-xs-12 pl_0">
                      <img class="full-width highlight p_15" src="">
                    </div>
                    <div class="col-md-11 col-xs-12 p_0">
                      <input type="text" class="search-box" placeholder="Type your post here" >
                    </div>
                  </div>
                  <hr class="border-bottom full-width pull-left mt_30">
                  <div class="col-md-12 p_0 mt_20">
                    <div class="col-md-1 col-xs-12 pl_0 mt_5">
                      <img class="full-width highlight p_15" src="">
                    </div>
                    <div class="col-md-11 col-xs-12 p_0">
                      <h4 class="mt_0">Betty Hartman</h4>
                      <p>Lorem Ipsum is simply dummy text of the printing and typesetting industry.
                        Lorem Ipsum has been the industry's standard dummy text ever since the 1500s,
                        when an unknown printer took a galley of type and scrambled it to make a type
                        specimen book.</p>
                      <p class="date mt_0">Posted 3 hours ago
                      <span class="pull-right"><a href="#" class="text-decoration-underline">REPLY</a>
                      <a href="#"><i class="fa fa-heart-o ml_10"></i></a></span></p>
                    </div>
                  </div>
                  <hr class="border-bottom full-width pull-left mt_30">
                  <div class="col-md-12 p_0 mt_20">
                    <div class="col-md-1 col-xs-12 pl_0 mt_5">
                      <img class="full-width highlight p_15" src="">
                    </div>
                    <div class="col-md-11 col-xs-12 p_0">
                      <h4 class="mt_0">Ethan Smith</h4>
                      <p>Lorem Ipsum is simply dummy text of the printing and typesetting industry.
                        Lorem Ipsum has been the industry's standard dummy text ever since the 1500s,
                        when an unknown printer took a galley of type and scrambled it to make a type
                        specimen book.</p>
                      <p class="date mt_0">Posted 6 hours ago
                      <span class="pull-right"><a href="#" class="text-decoration-underline">REPLY</a>
                      <a href="#"><i class="fa fa-heart ml_10 red"></i></a></span></p>
                    </div>
                  </div>

                  <div class="row">
                    <div class="reply-message col-md-offset-2 col-md-10 mt_20">
                      <div class="col-md-12 col-xs-12 p_0">
                        <div class="col-md-1 col-xs-12 pl_0 mt_5">
                          <img class="full-width highlight p_15" src="">
                        </div>
                        <div class="col-md-11 col-xs-12 p_0">
                          <h4 class="mt_0">Jane Fitgzgerald</h4>
                          <p>Lorem Ipsum is simply dummy text of the printing and typesetting industry.
                            Lorem Ipsum has been the industry's standard dummy text ever since the 1500s,
                            when an unknown printer took a galley of type and scrambled it to make a type
                            specimen book.</p>
                          <p class="date mt_0">Posted 6 hours ago<span class="pull-right">
                          <a href="#"><i class="fa fa-heart ml_10 red"></i></a></span></p>
                        </div>
                      </div>
                      <div class="col-md-12 col-xs-12 p_0">
                        <div class="col-md-1 col-xs-12 pl_0 mt_5">
                          <img class="full-width highlight p_15" src="">
                        </div>
                        <div class="col-md-11 col-xs-12 p_0">
                          <h4 class="mt_0">Michael Woodward</h4>
                          <p>Lorem Ipsum is simply dummy text of the printing and typesetting industry.
                            Lorem Ipsum has been the industry's standard dummy text ever since the 1500s,
                            when an unknown printer took a galley of type and scrambled it to make a type
                            specimen book.</p>
                          <p class="date mt_0">Posted 6 hours ago<span class="pull-right">
                          <a href="#"><i class="fa fa-heart ml_10 red"></i></a></span></p>
                        </div>
                      </div>
                    </div>
                  </div>-->
                  <!-- End reply-message -->


              </div>

            </div>

          </div>

          <div class="col-md-3 col-sm-5 article_column resp-pl-0">
              <div class="display-none" id="review-loader-space"><i class="fa fa-spinner fa-spin red"
                                                                    style="font-size:42px;margin-left: 45%;"></i></div>
              <div class="" id="review-loader-toggle">
                  <div class="col-md-12 col-xs-12 p_0 display-none" id="review-checkout-butoon-space">
                      <div class="paid-content">
                          <h5 class="heading mt_0">CONTINUE READING?</h5>
                          <div class="" id="review-checkout-for-non-subscriber">
                              <div class="checkout-order-list bold">
                        Non - Subscribers
                      </div>
                              <div class="checkout-order-list mb_20">
                                  <div id="book-review-non-subscribe-price">$99.99</div>
                                  <span class="checkout-amount" id="book-review-non-subscribe-add-to-cart-span">
                          <button class="btn lj-btn-black full-color-btn-white"
                                  id="book-review-non-subscribe-add-to-cart-button" onclick="callAddToCart(1,'review')">ADD TO CART</button>
                        </span>
                              </div>
                          </div>
                          <div class="hr_division_grey_light"></div>
                          <div class="col-md-12 col-xs-12 p_0 display-none" id="reviewErrorDisplay">

                          </div>
                          <div class="checkout-order-list bold">
                    Subscribers
                  </div>
                          <div class="checkout-order-list mb_20">
                              <div id="book-review-subscribe-price">$69.99</div>
                              <span class="checkout-amount" id="book-review-subscribe-add-to-cart-span">
                      <button class="btn lj-btn-black full-color-btn-white add"
                              id="book-review-subscribe-add-to-cart-button" onclick="callAddToCart(2,'review')">ADD TO CART</button>
                    </span>
                          </div>
                      </div>
                  </div>
              </div>
              <!-- <div class="hr_division_light mb_0 display-none" id = "review-hr_division1"></div> -->
              <!-- <div class="col-md-12 col-xs-12 p_0 display-none" id="review-subscribe-butoon-space">
                <h4 class="portrait-medium mt_20 " >Get Digital and Print</h4>
                <p>Lorem Ipsum is simply dummy text of the printing and typesetting industry.
                  Lorem Ipsum has been the industry's.</p>
                <div class="full-width pull-left text-align-center">
                  <a href="?page=subscribe">
                    <button class="btn btn-subscribe btn-red navbar-btn subscribe-btn-size mt_10 mb_20">SUBSCRIBE NOW</button>
                  </a>
                </div>
              </div> -->
              <div class="modal fade cart_view" id="cart_view">
                  <div class="modal-dialog">
                      <div class="modal-content">
                          <div class="modal-header">
                              <button type="button" class="close pull-right" data-dismiss="modal"
                                      data-target="cart_view" aria-hidden="true">
                                  <i class="fa fa-times red fa-2x mt_5"></i><span class="ml_5"></span>
                              </button>
                              <div class="col-md-12 col-xs-12 text-align-center">
                                  <img src="/webfiles/1580234437488/images/shopping-cart-white.png"/>
                              </div>
                              <div class="col-md-12 col-xs-12 text-align-center">
                                  <h3 class="article-headline" id="AddedToCartReview"><i class="fa fa-check">Added To
                                      Cart</i></h3>
                              </div>
                          </div>
                          <div class="modal-body">
                              <div class="cart_content">
                                  <div class="row mb_20">
                                      <div class="col-md-8 col-xs-12" id="addToCartModalReviewName">
                                    2018 School Spending Survey Report
                                  </div>
                                      <div class="col-md-4 col-xs-12 text-align-right" id="addToCartModalReviewPrice">

                                      </div>
                                  </div>
                                  <div class="row">
                                      <div class="col-md-6 col-xs-12 pr_0">
                                          <button type="button" class="close pull-left text-align-left mt_25"
                                                  data-dismiss="modal" aria-hidden="true">
                                              <a class="text-decoration-underline" href="#">CONTINUE SHOPPING</a>
                                          </button>
                                      </div>
                                      <div class="col-md-6 col-xs-12">
                                          <a href="?page=checkout">
                                              <button class="btn btn-subscribe btn-red subscribe-btn-size mt_0 full-width">
                                                  CHECKOUT
                                              </button>
                                          </a>
                                      </div>
                                  </div>
                              </div>
                          </div><!-- end modal-body -->
                      </div><!-- end modal-content -->
                  </div><!-- end modal-dialog -->
                  <div class="hr_division_light mt_0 mb_0"></div>

              </div><!-- end modal fade cart_view -->


              <!-- Right Rail Related Section Start -->
                <div class="hr_division_light mt_0 mb_30 hidden-md-down"></div>
                  <div class="article-section full-width pull-left display-block ">
                      <div class="full-width pull-left text-align-center mb_30">
                          <h3 class="article_type display-inline">RELATED&nbsp;</h3>
                          <span class="heading-arrow"><i class="fa fa-arrow-right"
                                                         style="color:red; font-size:14px;"></i></span>
                      </div>
                      <div class="full-width pull-left">
                          <div class="col-md-12 pl_0 pr_0">
                              <div class="article_topic_type">
                                    <a class="theme-link" href="?subpage=Nonfiction">NONFICTION</a>
                              </div>


                              <a href="?reviewDetail=a-drop-of-midnight">
                                  <h4 class="article-headline">A Drop of Midnight</h4>
                              </a>

                              <div class="byline-detail col-md-12 col-sm-12 col-xs-12 pl_0">


                                    by <a class="author" href="?authorName=Diakité, Jason">Diakité, Jason</a>

                              </div>

                              <!-- Old Sponsored Code Start -->

                              <!-- New Sponsored Code Start -->



                              <!-- New Sponsored Code End -->

                          </div>
                      </div>
                              <div class="hr_division_grey_light mt_30 mb_30"></div>
                      <div class="full-width pull-left">
                          <div class="col-md-12 pl_0 pr_0">
                              <div class="article_topic_type">
                                    <a class="theme-link" href="?subpage=Nonfiction">NONFICTION</a>
                              </div>


                              <a href="?reviewDetail=wild-ride-home-love-loss-and-a-little-white-horse-a-family-memoir">
                                  <h4 class="article-headline">Wild Ride Home: Love, Loss, and a Little White Horse, a Family Memoir</h4>
                              </a>

                              <div class="byline-detail col-md-12 col-sm-12 col-xs-12 pl_0">


                                    by <a class="author" href="?authorName=Hemp, Christine">Hemp, Christine</a>

                              </div>

                              <!-- Old Sponsored Code Start -->

                              <!-- New Sponsored Code Start -->



                              <!-- New Sponsored Code End -->

                          </div>
                      </div>
                              <div class="hr_division_grey_light mt_30 mb_30"></div>
                      <div class="full-width pull-left">
                          <div class="col-md-12 pl_0 pr_0">
                              <div class="article_topic_type">
                                    <a class="theme-link" href="?subpage=Nonfiction">NONFICTION</a>
                              </div>


                              <a href="?reviewDetail=the-unexpected-spy-from-the-cia-to-the-fbi-my-secret-life-taking-down-some-of-the-worlds-most-notorious-terrorists">
                                  <h4 class="article-headline">The Unexpected Spy: From the CIA to the FBI, My Secret Life Taking Down Some of the World’s Most Notorious Terrorists</h4>
                              </a>

                              <div class="byline-detail col-md-12 col-sm-12 col-xs-12 pl_0">


                                    by <a class="author" href="?authorName=Walder, Tracy with Jessica Anya Blau">Walder, Tracy with Jessica Anya Blau</a>

                              </div>

                              <!-- Old Sponsored Code Start -->

                              <!-- New Sponsored Code Start -->



                              <!-- New Sponsored Code End -->

                          </div>
                      </div>
                              <div class="hr_division_grey_light mt_30 mb_30"></div>
                      <div class="full-width pull-left">
                          <div class="col-md-12 pl_0 pr_0">
                              <div class="article_topic_type">
                                    <a class="theme-link" href="?subpage=Nonfiction">NONFICTION</a>
                              </div>


                              <a href="?reviewDetail=what-we-carry-a-memoir">
                                  <h4 class="article-headline">What We Carry: A Memoir</h4>
                              </a>

                              <div class="byline-detail col-md-12 col-sm-12 col-xs-12 pl_0">


                                    by <a class="author" href="?authorName=Lang, Maya Shanbhag">Lang, Maya Shanbhag</a>

                              </div>

                              <!-- Old Sponsored Code Start -->

                              <!-- New Sponsored Code Start -->



                              <!-- New Sponsored Code End -->

                          </div>
                      </div>
                              <div class="hr_division_grey_light mt_30 mb_30"></div>
                      <div class="full-width pull-left">
                          <div class="col-md-12 pl_0 pr_0">
                              <div class="article_topic_type">
                                    <a class="theme-link" href="?subpage=Nonfiction">NONFICTION</a>
                              </div>


                              <a href="?reviewDetail=you-never-forget-your-first-a-biography-of-george-washington">
                                  <h4 class="article-headline">You Never Forget Your First: A Biography of George Washington</h4>
                              </a>

                              <div class="byline-detail col-md-12 col-sm-12 col-xs-12 pl_0">


                                    by <a class="author" href="?authorName=Coe, Alexis">Coe, Alexis</a>

                              </div>

                              <!-- Old Sponsored Code Start -->

                              <!-- New Sponsored Code Start -->



                              <!-- New Sponsored Code End -->

                          </div>
                      </div>
                              <div class="hr_division_grey_light mt_30 mb_30"></div>
                      <div class="full-width pull-left">
                          <div class="col-md-12 pl_0 pr_0">
                              <div class="article_topic_type">
                                    <a class="theme-link" href="?subpage=Nonfiction">NONFICTION</a>
                              </div>


                              <a href="?reviewDetail=the-fixed-stars">
                                  <h4 class="article-headline">The Fixed Stars</h4>
                              </a>

                              <div class="byline-detail col-md-12 col-sm-12 col-xs-12 pl_0">


                                    by <a class="author" href="?authorName=Wizenberg, Molly">Wizenberg, Molly</a>

                              </div>

                              <!-- Old Sponsored Code Start -->

                              <!-- New Sponsored Code Start -->



                              <!-- New Sponsored Code End -->

                          </div>
                      </div>

                  </div>

                  <div class="article-section full-width pull-left resp-pl-0">
                    <div class="text-align-center full-width pull-left mb_20">
                        <a id="relatedMore" href="?subpage=related&relatedArticle=last-stop-auschwitz-my-story-of-survival-from-within-the-camp"
                           class="more-anchor">
                            <span class="more-link">More</span>
                            <i class="fa fa-arrow-right" style="color:red"></i>
                        </a>
                    </div>
                    <!-- <div class="advertisement highlight full-width pull-left" style="height:250px;">
                      Advertisement
                    </div> -->
                    <div class="top-story-content full-width pull-left mb_30">
                        <div class="full-width pull-left width-md-up-300 height-md-up-250">
                            <div id="reviewdetail1_300x250">
                            <script type='text/javascript'>
                                googletag.cmd.push(function() { googletag.display('reviewdetail1_300x250'); });
                            </script>
                        </div>
                        </div>
                    </div>
              <!-- Right Rail Related Section End -->


              <div class="hr_division_light mb_0 display-none" id="review-hr_division2"></div>

              

          </div>
          </div>
    </div>

    <!-- <div class="hr_division"></div>

     <div id="advertisement" class="advertisement-white col-md-12 col-sm-12 col-xs-12 float-left">
      <div class="highlight col-md-offset-2 col-md-8 col-sm-offset-1 col-sm-10 col-xs-12" style="height: 90px; text-align: center;">
        <h1>Advertisement</h1>
      </div>
    </div>

    <div class="hr_division"></div> -->

    <!-- Subscribe Today Start -->
    <!-- <div class="subscribe-callout col-md-12 col-xs-12">
      <div class="subscribe-callout-today">
        <h3 class="text-align-center display-inline-block fb mt_0 mb_0" style="letter-spacing:6px;">
          SUBSCRIBE TODAY
        </h3>
      </div>

      <div class="col-md-offset-1 col-md-10 col-xs-12 pl_0">
        <div class="col-md-2 col-sm-3 hidden-xs highlight" style="height:232px;"></div>

        <div class="subscribe-callout-body col-md-10 col-sm-9 pl_30">

          <h1 class="headline">Get Print, digital editions, and online all in one.</h1>

          <p class="description hidden-xs">LJ, where and when you need it.</p>

          <div class="col-md-6 col-sm-4 col-xs-12 pl_0 pr_0">
            <a href="?page=subscribe">
              <button class="btn btn-default-red navbar-btn fs_12">VIEW OFFERS</button>
            </a>
          </div>

          <div class="col-md-6 col-sm-8 hidden-xs pl_0 pr_0">
              <ul class="float-right mb_0">
                  <li class="nav item">
                    <a href="#"><i class="icon icon-note"></i></a>
                    <a href="#"><i class="icon icon-desktop"></i></a>
                    <a href="#"><i class="icon icon-mobile"></i></a>
                  </li>
              </ul>
          </div>
        </div>
      </div>
    </div> -->
    <!-- Subscribe Today End -->



<!-- javascript for comment part -->
<script src="/webfiles/1580234437488/js/comment-review.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/maintain-history.js" type="text/javascript"></script>
<script type="text/javascript">
    // var numberOfParentComments = 0 || 0;
    var numberOfParentComments = 0 || 0;
    var numberOfCommentSText = '';
    if (numberOfParentComments < 1)
        numberOfCommentSText = "0 COMMENT";
    else if (numberOfParentComments == 1)
        numberOfCommentSText = "1 COMMENT";
    else
        numberOfCommentSText = numberOfParentComments + " COMMENTS";

    $('#noOfComments').html(numberOfCommentSText);

    /*  Sending the article data if the user is logged in, to mantian his history   */
    if ($.cookie('customerToken') != undefined) {

      $('#save-article').removeClass('display-none');

      var titleForHistory = "Last Stop Auschwitz: My Story of Survival from Within the Camp";
      var authorForHistory = "de Wind, Eliazar";
      var publishDateForHistory = "2020-01-01 05:00:00";
      var articleURLForHistory = "?reviewDetail=last-stop-auschwitz-my-story-of-survival-from-within-the-camp";
      var imgURLForHistory = "https://s3.amazonaws.com/ArchiveImages/LegacyReviews/LJ/9781538701430.jpg";
      var type = "review";

      $(document).ready(function() {
        callViewedArticleAPI(titleForHistory, authorForHistory, publishDateForHistory, articleURLForHistory, imgURLForHistory, type);
      });
    }
</script>
</div>
          <div id="note">
              <div class="col-md-12 col-xs-12 mt_20 mb_20 fs_20">
                <div class="col-md-offset-1 col-md-8 col-sm-9 col-xs-12 mt_20 mb_20 fs_20 resp-no-margin">
                  <p class="white resp-mr-15 align-center resp-no-margin tab-no-margin">
                    Get connected. Join our global community of more than 200,000 librarians and educators.
                  </p>
                </div>

                <div class="col-md-3 col-sm-3 col-xs-12 mb_20 fs_20 p_0">
                  <a href="?page=register">
                    <button type="submit" class="btn btn-subscribe btn-red navbar-btn subscribe-btn-size mt_15 fs_22 p_8 resp-full-width" id="notiRedirect">JOIN NOW</button></a>
                </div>
              </div>
              <span class="close">
                <i class="fa fa-times white fa-2x mt_5"></i>
              </span>
          </div>

		  <div id="subnote">
              <div class="col-md-12 col-xs-12 mt_20 mb_20 fs_20">
                <div class="col-md-offset-1 col-md-8 col-sm-9 col-xs-12 mt_20 mb_10 fs_20 resp-no-margin">
                  <p class="white resp-mr-15 resp-no-margin tab-no-margin" style="text-align:right; margin-right:30px !important; font-size:20px; font-weight:bold;">
                    Get access to 8000+ annual reviews of books, ebooks, and more <br/>
                  </p>
				  <p class="white resp-mr-15 resp-no-margin tab-no-margin" style="text-align:right; margin-right:30px !important; margin-top: -10px; font-size:16px; font-weight:bold;">
				  	As low as $13.50/month
				  </p>
                </div>

                <div class="col-md-3 col-sm-3 col-xs-12 mb_20 fs_20 p_0">
                  <a href="?page=subscribe&analyticstoken=DXCUxdSpFr1ICJ5Yd61YtyOc7ciQ3c">
                    <button type="submit" class="btn btn-subscribe sub-btn-black navbar-btn subscribe-btn-size mt_20 fs_16 p_8 resp-full-width" id="subNotificationRedirect">SUBSCRIBE</button></a>
                </div>
              </div>
              <span class="subclose" style="cursor:pointer;">
                <i class="fa fa-times white fa-2x mt_5"></i>
              </span>
          </div>




	 </div>

       <div id="LJ_Spotible1_1x1">
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('LJ_Spotible1_1x1'); });
            </script>
        </div>
        <div id="LJ_Video_1x1">
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('LJ_Video_1x1'); });
            </script>
        </div>
<footer class="lj-footer display-block pull-left full-width hidden-print">

    <!-- <div class="hr_division"></div> -->

    <div class="footer" id="footer">
      <div class="container">
        <!-- Footer for Larger screen view Start-->
          <div class="laptop mt_30">
                              <div class="col-md-2 col-sm-2 col-xs-12 footer-block pl_0">
                    <ul class="footer links footer-text">
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=News" target="">News</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Reviews%2B" target="">Reviews+</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Technology" target="">Technology</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Programs%2B" target="">Programs+</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Design" target="">Design</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Leadership" target="">Leadership</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=People" target="">People</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Advocacy" target="">Advocacy</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Opinion" target="">Opinion</a></li>
                        <li class="nav item"><a href="https://www.infodocket.com/?ref=ljnav-news" target="_blank">INFOdocket</a></li>
                        <li class="nav item"><a href="http://jobs.libraryjournal.com/" target="_blank">Job Zone</a></li>
                    </ul>
                  </div>
                  <div class="col-md-2 col-sm-2 footer-block pl_0">
                    <h4 class="mt_0">Reviews+</h4>
                    <ul class="footer links footer-text">
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=BookLists" target="">Booklists</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Prepub" target="">Prepub Alert</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Book%20Pulse" target="">Book Pulse</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Reviews%2B,Media" target="">Media</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Readers%27%20Advisory" target="">Readers' Advisory</a></li>
                          <li class="nav item"><a href="https://self-e.libraryjournal.com/" target="_blank">Self-Published Books</a></li>
                          <li class="nav item"><a href="?page=Review-Submissions" target="">Review Submissions</a></li>
                          <li class="nav item"><a href="?page=Review-for-LJ" target="">Review for LJ</a></li>
                    </ul>
                  </div>
                  <div class="col-md-2 col-sm-2 footer-block pl_0">
                    <h4 class="mt_0">Awards</h4>
                    <ul class="footer links footer-text">
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Library%20of%20the%20Year" target="">Library of the Year</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Librarian%20of%20the%20Year" target="">Librarian of the Year</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?page=movers-and-shakers-2019" target="_blank">Movers & Shakers</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Paralibrarian%20of%20the%20Year" target="">Paralibrarian of the Year</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Best%20Small%20Library" target="">Best Small Library</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Marketer%20of%20the%20Year" target="">Marketer of the Year</a></li>
                          <li class="nav item"><a href="?page=All-Awards-Guidelines" target="">All Awards Guidelines</a></li>
                        <!-- <li class="nav item"><a class="pointer" id="footerLibraryAwareCommunityId" onclick="readUrlCategory('LibraryAware%20Community','footerLibraryAwareCommunityId','Library Aware Community')";>Library Aware Community</a></li> -->
                    </ul>
                  </div>

                  <div class="col-md-2 col-sm-2 footer-block pl_0">
                    <h4 class="mt_0">Resources</h4>
                    <ul class="footer links footer-text">
                          <li class="nav item"><a href="https://www.libraryjournal.com/?page=americas-star-libraries-2019" target="">LJ Index/Star Libraries</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?detailStory=research" target="">Research</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?detailStory=white-papers-case-studies" target="">White Papers / Case Studies</a></li>
                    </ul>
                  </div>

                  <div class="col-md-2 col-sm-2 footer-block pl_0">
                    <h4 class="mt_0">Events & PD</h4>
                    <ul class="footer links footer-text">
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Events&eventtype=onlineCourses" target="">Online Courses</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Events&eventtype=inPersonEvents" target="">In-Person Events</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Events&eventtype=virtualEvents" target="">Virtual Events</a></li>
                          <li class="nav item"><a href="https://www.libraryjournal.com/?subpage=Events&eventtype=webcasts" target="">Webcasts</a></li>
                    </ul>
                  </div>

                  <div class="col-md-2 col-sm-2 footer-block pl_0 pr_0">
                    <ul class="footer links footer-text">
                        <li class="nav item"><a href="?page=About-Us" target="">About Us</a></li>
                        <li class="nav item"><a href="?page=Contact-Us" target="">Contact Us</a></li>
                        <li class="nav item"><a href="https://media.libraryjournal.com/" target="_blank">Advertise</a></li>
                        <li class="nav item"><a href="https://www.libraryjournal.com/?page=subscribe" target="">Subscribe</a></li>
                        <li class="nav item"><a href="?page=Media-Inquiries" target="">Media Inquiries</a></li>
                        <li class="nav item"><a href="https://storeapi.libraryjournal.com/magento2-ib/customform/form.php?name=LJnewsletters" target="_blank">Newsletter Sign Up</a></li>
                        <li class="nav item"><a href="?page=submit-features-news" target="">Submit Features/News</a></li>
                        <li class="nav item"><a href="?page=Data-Privacy" target="">Data Privacy</a></li>
                        <li class="nav item"><a href="?page=terms-of-use" target="">Terms of Use</a></li>
                        <li class="nav item"><a href="?page=FAQs" target="">FAQs</a></li>
                      <li class="nav item mt_20">
                        <a href="https://www.facebook.com/libraryjournalmagazine/" target="_blank"><img class="mr_4 tab-w-30" src="/webfiles/1580234437488/images/fb.png"></a>
                        <a href="https://twitter.com/libraryjournal?lang=en" target="_blank"><img class="mr_4 tab-w-30" src="/webfiles/1580234437488/images/tw.png"></a>
                        <a href="https://www.pinterest.com/libraryjournal/" target="_blank"><img class="tab-w-30" src="/webfiles/1580234437488/images/pin.png"></a>
                      </li>
                    </ul>
                  </div>
            <!-- <div class="col-md-2 col-sm-4 col-xs-12 footer-block pl_0">
            <h4>LJ Topics</h4>
            <ul class="footer links footer-text">
                <li class="nav item"><a href="#">Advocacy</a></li>
                <li class="nav item"><a href="#">Building & Design</a></li>
                <li class="nav item"><a href="#">Collection Development</a></li>
                <li class="nav item"><a href="#">Innovation</a></li>
                <li class="nav item"><a href="#">Leadership</a></li>
                <li class="nav item"><a href="#">Library Education</a></li>
                <li class="nav item"><a href="#">Marketing</a></li>
                <li class="nav item"><a href="#">Technology</a></li>
            </ul>
          </div>

          <div class="col-md-2 col-sm-4 footer-block pl_0">
            <h4>News</h4>
            <ul class="footer links footer-text">
                <li class="nav item"><a href="#">Latest</a></li>
                <li class="nav item"><a href="#">Infodocket</a></li>
                <li class="nav item"><a href="#">Q&A</a></li>
                <li class="nav item"><a href="#">Industry News</a></li>
                <li class="nav item"><a href="#">People</a></li>
                <li class="nav item"><a href="#">Events</a></li>
            </ul>
          </div>

          <div class="col-md-2 col-sm-4 footer-block pl_0">
            <h4>Features</h4>
            <ul class="footer links footer-text">
                <li class="nav item"><a href="#">2017 Movers & Shakers</a></li>
                <li class="nav item"><a href="#">Star Libraries</a></li>
                <li class="nav item"><a href="#">Placement & Salary Survey</a></li>
                <li class="nav item"><a href="#">Library of the Year</a></li>
                <li class="nav item"><a href="#">Best small library in America</a></li>
                <li class="nav item"><a href="#">Librarian of the Year</a></li>
                <li class="nav item"><a href="#">Paralibrarian of the Year</a></li>
                <li class="nav item"><a href="#">2016 Yaer in Architecture</a></li>
            </ul>
          </div>

          <div class="col-md-2 col-sm-4 footer-block pl_0">
            <h4>Reviews</h4>
            <ul class="footer links footer-text">
                <li class="nav item"><a href="#">Prepub Alerts</a></li>
                <li class="nav item"><a href="#">Audio Book Previews</a></li>
                <li class="nav item"><a href="#">Collection Development</a></li>
                <li class="nav item"><a href="#">Reader's Advisory</a></li>
                <li class="nav item"><a href="#">Editor's Picks</a></li>
                <li class="nav item"><a href="#">Review Lists</a></li>
                <li class="nav item"><a href="#">All Review</a></li>
            </ul>
          </div>

          <div class="col-md-2 col-sm-4 footer-block pl_0">
            <h4>Opinion</h4>
            <ul class="footer links footer-text">
                <li class="nav item"><a href="#">Annoyed librarian</a></li>
                <li class="nav item"><a href="#">Author 1</a></li>
                <li class="nav item"><a href="#">Author 2</a></li>
                <li class="nav item"><a href="#">Author 3</a></li>
                <li class="nav item"><a href="#">Topic 1</a></li>
                <li class="nav item"><a href="#">Topic 2</a></li>
                <li class="nav item"><a href="#">Topic 3</a></li>
            </ul>
          </div>

          <div class="col-md-2 col-sm-4 footer-block pl_0">
            <h4>Learning</h4>
            <ul class="footer links footer-text">
                <li class="nav item"><a href="#">Live Workshop</a></li>
                <li class="nav item"><a href="#">Online Courses</a></li>
                <li class="nav item"><a href="#">Webinars</a></li>
                <li class="nav item"><a href="#">Conference & Events</a></li>
            </ul>
          </div>

          <div class="col-md-4 col-sm-8 float-right pl_0">
              <div class="col-md-6  col-sm-6 footer-block pl_0">
                <h4>About LJ</h4>
                <ul class="footer links footer-text">
                    <li class="nav item"><a href="#">LJ Awards</a></li>
                    <li class="nav item"><a href="#">Self Publish</a></li>
                    <li class="nav item"><a href="#">Careers at LJ</a></li>
                    <li class="nav item"><a href="#">Library Jobs</a></li>
                    <li class="nav item"><a href="#">Privacy Policy</a></li>
                </ul>
              </div>

              <div class="col-md-6  col-sm-6 footer-block pl_0">
                <h4>Get in Touch</h4>
                <ul class="footer links footer-text">
                    <li class="nav item"><a href="#">Subscriber Services</a></li>
                    <li class="nav item"><a href="#">Contact Us</a></li>
                    <li class="nav item"><a href="#">555-555-5555</a></li><span>
                </ul>
              </div>

              <div class="col-md-6  col-sm-6 footer-block pl_0 pr_0">
                <ul class="footer links footer-text">
                    <li class="nav item">
                      <a href="#"><i class="fa fa-facebook social-icon" aria-hidden="true"/></i></a>
                      <a href="#"><i class="fa fa-twitter social-icon" aria-hidden="true"/></i></a>
                      <a href="#"><i class="fa fa-instagram social-icon" aria-hidden="true"/></i></a>
                      <a href="#"><i class="fa fa-pinterest social-icon" aria-hidden="true"/></i></a>
                    </li>
                </ul>
              </div> -->

          </div><!-- end laptop 1st section -->
        </div><!-- end 1st container  -->

        <hr class="footer-border-line mt_20 mb_20 hidden-xs">
          <div class="container footer-img hidden-xs">

              <div class="col-md-2 col-sm-2 col-xs-6 pl_0  text-align-left">
                <a title="Media Source Incorporated" href="http://www.mediasourceinc.com/" target="_blank">
                  <img class="full-width" src="/webfiles/1580234437488/images/MSI-Logo-bw_rev55k.png"/>
                </a>
              </div>

              <div class="col-md-2 col-sm-2 col-xs-6  text-align-right">
                <a title="The Horn Book" href="http://www.hbook.com/" target="_blank">
                  <img src="/webfiles/1580234437488/images/The_Horn_Booknew.png"/>
                </a>
              </div>

              <div class="col-md-2 col-sm-2 col-xs-4  text-align-right">
                <a id="homeFromFooter" onclick="readUrlCategory('home','homeFromFooter','home')"; class="pointer">
                  <img src="/webfiles/1580234437488/images/LJ_Blacknew.png"/>
                </a>
              </div>

              <div class="col-md-2 col-sm-2 col-xs-4  text-align-right">
                <a title="School Library Journal" href="http://www.slj.com/" target="_blank">
                  <img src="/webfiles/1580234437488/images/SLJ-footer.png"/>
                </a>
              </div>
              <div class="col-md-2 col-sm-2 col-xs-6 text-align-right">
             <a title="AKJ" href="https://www.akjeducation.com//" target="_blank">
              <img style="width:50px" src="/webfiles/1580234437488/images/akj1.png"/>
            </a>
            </div>
              <div class="col-md-2 col-sm-2 col-xs-4  text-align-right p_0">
                <a title="Junior Library Guild" href="https://www.juniorlibraryguild.com/" target="_blank">
                  <img src="/webfiles/1580234437488/images/JLGnew.png"/>
                </a>
              </div>

          </div><!-- end 2nd container  -->
          <hr class="footer-border-line mt_20 mb_20 hidden-xs">


          <!-- <div class="col-md-12 col-sm-12 col-xs-12 mb_20 pl_0 pr_0 pt_5 pb_5 footer-img">

              <div class="col-md-3 col-sm-3 col-xs-6 pl_0">
                <a title="Media Source Incorporated" href="http://www.mediasourceinc.com/" target="_blank">
                  <img src="/webfiles/1580234437488/images/media_source.png"/>
                </a>
              </div>

              <div class="col-md-2 col-sm-2 col-xs-6">
                <a title="The Horn Book" href="http://www.hbook.com/" target="_blank">
                  <img src="/webfiles/1580234437488/images/The_Horn_Book.png"/>
                </a>
              </div>

              <div class="col-md-3 col-sm-3 col-xs-4 text-align-center">
                <a title="Junior Library Guild" href="https://www.juniorlibraryguild.com/" target="_blank">
                  <img src="/webfiles/1580234437488/images/JLG.png"/>
                </a>
              </div>

              <div class="col-md-2 col-sm-2 col-xs-4">
                <a title="School Library Journal" href="http://www.slj.com/" target="_blank">
                  <img src="/webfiles/1580234437488/images/SLJ.png"/>
                </a>
              </div>

              <div class="col-md-2 pr_0 col-sm-2 col-xs-4">
                <a id="homeFromFooter" href="https://lj.libraryjournal.com/forms/LJsub2018.php" class="pointer">
                  <img class="float-right" src="/webfiles/1580234437488/images/LJ_Black.png"/>
                </a>
              </div>

          </div> -->

          <div class="container hidden-xs mb_10">
            <div class="col-md-12 col-sm-12 pl_0 pr_0">
              <div class="col-md-6 col-sm-4 pl_0 gray">
                &copy; 2020 Library Journal. All rights reserved.
              </div>
              <div class="col-md-6 col-sm-8 footer-policy float-right pr_0">
                <ul class="pull-right">
                  <!-- <li class="nav"><a href="?page=Privacy-Policy">Privacy Policy</a></li> -->
                  <!-- <li class="nav"><a href="#">Copyright Notice</a></li> -->
                  <!-- <li class="nav"><a href="#">Shipping Policy</a></li>
                  <li class="nav"><a href="#">Refund Policy</a></li> -->
                </ul>
              </div>
            </div>
          </div>

        <!-- Footer for Larger screen view End-->

        <!-- Footer for Smaller screen view Start-->
        <div class="col-md-12 col-sm-12 col-xs-12 mb_20 tablet">
          <div class="col-xs-12 footer-block mt_30 mb_20">
            <ul class="footer links footer-text text-align-center">
                <li class="nav item">
                  <a href="https://www.facebook.com/libraryjournalmagazine/"><img class="mr_20" src="/webfiles/1580234437488/images/fb.png"></a>
                  <a href="https://twitter.com/libraryjournal?lang=en"><img class="mr_20" src="/webfiles/1580234437488/images/tw.png"></a>
                  <a href="https://www.instagram.com/library_journal/"><img class="mr_20" src="/webfiles/1580234437488/images/insta.png"></a>
                  <a href="https://www.pinterest.com/libraryjournal/"><img src="/webfiles/1580234437488/images/pin.png"></a>
                </li>
            </ul>
          </div>
          <hr class="footer-border-line mb_30">
          <div class="footer-img display-block full-width pull-left mb_30">
            <div class="col-xs-12 p_0">
              <div class="col-xs-6 text-align-center">
                <a title="Media Source Incorporated" href="http://www.mediasourceinc.com/" target="_blank">
                  <img class="full-width" src="/webfiles/1580234437488/images/MSI-Logo-bw_rev55k.png"/>
                </a>
              </div>

              <div class="col-xs-6 text-align-center">
                <a title="The Horn Book" href="http://www.hbook.com/" target="_blank">
                  <img class="full-width" src="/webfiles/1580234437488/images/The_Horn_Booknew.png"/>
                </a>
              </div>
            </div>

            <div class="col-xs-12 p_0">
              <div class="col-xs-6 text-align-center mt_30">
                <a id="homeFromFooter" href="https://lj.libraryjournal.com/forms/LJsub2018.php" class="pointer">
                  <img class="full-width" src="/webfiles/1580234437488/images/LJ_Blacknew.png"/>
                </a>
              </div>

              <div class="col-xs-6 text-align-center mt_30">
                <a title="School Library Journal" href="https://lj.libraryjournal.com/forms/SLJsub2018.php" target="_blank">
                  <img class="full-width" src="/webfiles/1580234437488/images/SLJ-footer.png"/>
                </a>
              </div>


            </div>
            <div class="col-xs-12 p_0">
              <div class="col-xs-6 text-align-center mt_30">
                 <a title="AKJ" href="https://www.akjeducation.com//" target="_blank">
                 <img style="width:50px" src="/webfiles/1580234437488/images/akj1.png"/>
                 </a>
             </div>
             <div class="col-xs-6 text-align-center mt_30">
              <a title="Junior Library Guild" href="https://www.juniorlibraryguild.com/" target="_blank">
                <img class="full-width" src="/webfiles/1580234437488/images/JLGnew.png"/>
              </a>
             </div>
          </div>



          </div>
          <hr class="footer-border-line mb_30">
          <div class="col-md-12 col-xs-12 pl_0 pr_0">
            <div class="footer-policy pl_0 pr_0 fs_15">
                <!--<div class="text-align-center col-sm-4 col-xs-12 mb_15">
                  <a class="gray" href="?page=Privacy-Policy">Privacy Policy</a>
                </div>
                 <div class="text-align-center col-sm-4 col-xs-12 mb_20">
                  <a class="mr_15" href="#">Shipping Policy</a>
                  <a href="#">Refund Policy</a>
                </div>
                <div class="text-align-center col-sm-4 col-xs-12 mb_20">
                  <a class="mr_15" href="#">About LJ</a>
                  <a href="#">555-555-5555</a>
                </div> -->
                <!-- <div class="text-align-center col-xs-6">
                  <ul>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Copyright Notice</a></li>
                  </ul>
                </div>
                <div class="text-align-center col-xs-6">
                  <ul>
                    <li><a href="#">Shipping Policy</a></li>
                    <li><a href="#">Refund Policy</a></li>
                  </ul>
                </div> -->
                <!-- <div class="text-align-center col-xs-6"></div>
                <div class="text-align-center col-xs-6"></div>
                <div class="text-align-center col-xs-6"></div> -->
            </div>
            <div class="col-md-6 col-xs-12 p_0 text-align-center mb_20 fs_15 gray">
              &copy; 2020 Library Journal. All rights reserved.
            </div>
          </div>

          <!-- Back To Top Button for Smaller Screen -->
          <!-- <div class="col-md-12 col-xs-12 text-align-center mt_10">
            <a href="#top"><button class="btn btn-default-black navbar-btn fs_14 fb">BACK TO TOP<i class="fa fa-arrow-up ml_5"></i></button></a>
          </div> -->

          <!-- About LJ & Get in Touch -->
          <!-- <div class="col-xs-12 mt_20">
              <span class="col-xs-6 footer-block text-align-center">
                <h4>About LJ</h4>
              </span>

              <span class="col-xs-6  col-sm-6 footer-block text-align-center">
                <h4>Get in Touch</h4>
              </span>

              <span class="col-xs-12 text-align-center fs_16 mt_10">555-555-5555</span>

              <div class="col-xs-12 footer-block text-align-center mt_30 mb_30">
                  <div class="width_25"><a href="#"><i class="fa fa-facebook social-icon" aria-hidden="true"/></i></a></div>
                  <div class="width_25"><a href="#"><i class="fa fa-twitter social-icon" aria-hidden="true"/></i></a></div>
                  <div class="width_25"><a href="#"><i class="fa fa-instagram social-icon" aria-hidden="true"/></i></a></div>
                  <div class="width_25"><a href="#"><i class="fa fa-pinterest social-icon" aria-hidden="true"/></i></a></div>
              </div>
          </div> -->

        </div>
        <!-- Footer for Smaller screen view End-->

    </div>
</footer>

<script type='text/javascript'>
    function readUrlCategory(subpageVal, elementId, page) {
        var link = document.getElementById(elementId);
        if ("home" == page) {
            link.setAttribute("href", "?");
        } else {
            link.setAttribute("href", "?subpage=" + subpageVal);
        }
        // document.forms[0].submit();
    }
</script>
<script src="/webfiles/1580234437488/js/variable.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/session.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/main.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/validation.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/ecommerce.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/login.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/reset.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/topic-image.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/institutions.js" type="text/javascript"></script>
<script src="/webfiles/1580234437488/js/analytics.js" type="text/javascript"></script>

<!-- <script src="/webfiles/1580234437488/js/account-dashboard.js" type="text/javascript"></script> -->
</body>

</html>
